PDA

View Full Version : help problem with omnistep electric step



weelzman
30-03-2012, 19:15
can anyone help i have a problem with my omnistep electric step on my 07 auto trail mohican, it seems to have a mind of its own, it goes in and out when ever it feels like it, and when i do the ignitor on my cooker it sends the step out or in, it also sends my outside light wappy , sometimes the light will not go off, is there a simple remedy

maingate
30-03-2012, 19:28
If you have the 'Sargent' equipment on your van then get in touch with them. They will tell you what is needed, there has been an issue with them lately. Something to do with a faulty batch of parts.

weelzman
31-03-2012, 20:29
Cheers mate ive emailed them , but its the weekend so havnt had a reply yet, i'll let you know how i go on.
weelzman



If you have the 'Sargent' equipment on your van then get in touch with them. They will tell you what is needed, there has been an issue with them lately. Something to do with a faulty batch of parts.

weelzman
24-04-2012, 18:43
If you have the 'Sargent' equipment on your van then get in touch with them. They will tell you what is needed, there has been an issue with them lately. Something to do with a faulty batch of parts.
Hi i would like to say thanx you, its thanx to you that i sorted the problem, after much discusion with sargent i eventually sent my EM50 control box for servicing, it came back today and everything seems hunky dori, without your help i would never have got it sorted , i didnt even know i had a EM50 never mind getting it repaired, anyway many thanx
derek skegness

maingate
24-04-2012, 21:19
No problem.

That is what we are here for ...... to help each other. :dance:

Holasuki
24-04-2012, 21:22
People are lovely.
Suki


CLICK HERE TO REMOVE THESE ADVERTS