CLICK HERE TO REMOVE THESE ADVERTS


Results 1 to 7 of 7

Thread: Couldn't establish a secure connection.

  1. #1

    Member Number
    18951
    Join Date
    Jul 2011
    Posts
    919
    Motorhome
    relay

    Couldn't establish a secure connection.



    CLICK HERE TO REMOVE THESE ADVERTS
    In Germany and all I get on a Galaxy tab is the above, any suggestions?
    Don't Spend your money where you're not welcome.

  2. #2

    Member Number
    24599
    Join Date
    May 2012
    Posts
    2,949
    Motorhome
    Laika EcoVip 712
    Check the Date and Time it can cause the error .. Had it on one of mine.
    Likes groyne liked this post

  3. #3

    Member Number
    18951
    Join Date
    Jul 2011
    Posts
    919
    Motorhome
    relay
    Have managed to get it to half load a page now. Still got 3 more weeks to keep trying. Might be better in Denmark.
    Don't Spend your money where you're not welcome.

  4. #4

    Member Number
    30323
    Join Date
    Oct 2012
    Posts
    5,945
    Location
    Where my wheels stop ...
    Motorhome
    Autotrail Dakota 2007
    Sounds like a dodgy internet connection ...
    Remember - POI additions and updates can be sent by email to POI@wildcamping.co.uk

  5. #5

    Member Number
    33945
    Join Date
    May 2013
    Posts
    518
    Motorhome
    Frankia I650ED
    Much more information required.

    Are you getting this message only when trying to access particular websites, this one perhaps?

    How are you connecting to the internet? Are you on Wi-Fi? Data through phone, Mi-fi device etc?

    If data, which mobile provider and package - are you using a local SIM or relying on EU roaming?

    If Wi-Fi have you tried a different hotspot? (FON, campsite, McDonald's, supermarket etc)

    Do you get the same message using a different browser?

    Do you get the same message using a different device? (try on your phone, laptop etc)
    https://woollyramblers.wordpress.com/
    https://woollywanderers.wordpress.com/
    Likes channa, groyne liked this post

  6. #6

    Member Number
    63183
    Join Date
    Aug 2016
    Posts
    133
    Location
    North East
    Motorhome
    VW T4 Holdsworth

    Just a though

    If this message is a window in your browser it could be the site your using to access the internet has a certificate error or is not HTTPS if using google.

    To do this download the certificate and then go to the Options menu, switch to the Under the Hood tab, find the "Manage certificates" button and press it. To install the certificate press the "Import..." button. In the window which appears press the "Next >" button. To select the file, press the "Browse..." button.

    You can check certificate etc by clicking on the padlock/information icon next to the address in the browser address bar.

    Worth a try
    Life is not measured by the number of breaths we take, but by the moments that take our breath away.
    Likes groyne liked this post

  7. #7

    Member Number
    18951
    Join Date
    Jul 2011
    Posts
    919
    Motorhome
    relay
    I've given up on the Galaxy tab,and just using the Kindle. For more information, We're now in Denmark, I'm using a 100gig a month Vodaphone SIM in a MiFi, signal strength says excellent, so hopefully will get GoT tonight.
    Don't Spend your money where you're not welcome.
    Likes shaunr68 liked this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •