CLICK HERE TO REMOVE THESE ADVERTS


Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 71

Thread: Hymer won't start after sitting around

  1. #61

    Member Number
    6231
    Join Date
    Apr 2009
    Posts
    11,034
    Motorhome
    CI Euro Riviera 100


    CLICK HERE TO REMOVE THESE ADVERTS
    on more modern vehicles , persistent bad starting or stalling under load in first gear suggests a faulty air sensor

    Main dealer prices are eye watering in excess of 300 re conditioned ones can be bought for 30- 40 and are easy to fit for the home mechanic

    40 typically is the cost of half an hours labour with the big boys so sometimes worth a speculative punt

    Channa
    Likes trevskoda liked this post

  2. #62

    Member Number
    70821
    Join Date
    Jul 2017
    Posts
    22
    With Ducato Diesel engines produced around this time the glow plug is not a conventional set up.
    Instead on "cold start- low temperature days"- a shot of diesel is squirted into the engine to aid combustion/start. You will see on the dash board that the glow plug light only comes on in cold conditions.

  3. #63

    Member Number
    5564
    Join Date
    Mar 2009
    Posts
    2,454
    Quote Originally Posted by ricc View Post
    a squirt of wd40 will knock a wasp down to the floor without setting fire to the workshop.
    Rather less fun though.
    Likes trevskoda, chas142 liked this post

  4. #64

    Member Number
    29434
    Join Date
    Oct 2012
    Posts
    2,890
    Motorhome
    Auto sleeper nuevo
    A trick I use to start awkward diesel engines is to give it a double dose of glow plug heat before hitting the starter
    Likes yorkslass, trevskoda liked this post

  5. #65

    Member Number
    25133
    Join Date
    May 2012
    Posts
    15,248
    Location
    Glengormley
    Motorhome
    iveco iris lib bus
    Quote Originally Posted by molly 2 View Post
    A trick I use to start awkward diesel engines is to give it a double dose of glow plug heat before hitting the starter
    100% correct,i have done this many a time,esp on older engines with many miles on clock.
    I have also used a blow lamp at the inlet or heated the inlet manifold or intake with a hot air gun.
    Only dirty people wash

  6. #66

    Member Number
    29434
    Join Date
    Oct 2012
    Posts
    2,890
    Motorhome
    Auto sleeper nuevo
    Quote Originally Posted by trevskoda View Post
    100% correct,i have done this many a time,esp on older engines with many miles on clock.
    I have also used a blow lamp at the inlet or heated the inlet manifold or intake with a hot air gun.
    Yes but have you ever done diesel soaked rag trick ,or are you too young .?
    Likes trevskoda liked this post

  7. #67
    chas142's Avatar
    chas142 is offline Full Member
    Name: Charlie
    Spouse: Angie

    Member Number
    40308
    Join Date
    Apr 2014
    Posts
    37
    Location
    Hampshire
    Motorhome
    Fiat based Hymer 524
    Quote Originally Posted by GilesO View Post
    Hi everyone,

    Here it is, my first proper problem, and it's with my Father's Hymer. I need to get it started and unfortunately he didn't get time to tell me HOW.

    I'm no mechanical idiot but I'm sure I'm missing something. It's been sat for 7 weeks now without being turned over. I've got jump leads on so there's loads of voltage but regardless of Choke position and fiddling with the throttle... letting it sit for a while... it just won't fire. After turning it over for a few seconds there is some smoke coming from the exhaust but that's it.

    The only mystery is the red kill-switch in the attached photo (bottom left)... but that seems to link the leisure circuitry somehow.

    It's a Ducato engine BTW.

    Any suggestions gratefully received!
    Attachment 68319
    Giles
    I had a 91 Hymer with the same set up. You have got it going now but you should check out the glow plugs. The red wire goes to the glow plugs, there is a metal strip that links the glow plug, you should remove that and check to make sure all draw about the same power, if no power draw on a glow plug replace it. As in post 40, they can go down, mine also had a problem starting once in the winter, I think I replaced all 4 plugs as I only had 1 or 2 working. Started fine before it got really cold. I only used the choke once in about 6 years. You have got all the other answers here with lots of other advise, I used easy start to get mine going once as we were wild camping and about to return home, you need to spray that or whatever spray you have directly into the metal airintake manifold, it didn't work for me spraying it into the air filter intake. I think I got her to crank it and I gave it a very small squirt.

    A can of spray was kept for emergencies, I also used it once when the car wouldn't start, that turned out to be a leak back on just one injector, newer system than your MH. Citroen garage diagnosed that one but I did the repair, it cost me half the amount that the garage wanted to replace just the one injector and retest to see if any more needed. I removed all 4 injectors and got them all bench tested, just one was down, so that one reconditioned and all refitted, all then fine.
    Likes trevskoda liked this post

  8. #68

    Member Number
    64351
    Join Date
    Sep 2016
    Posts
    703
    Location
    Pontefract
    Motorhome
    Fiat Scudo WAV/ Iveco 50c14 self build
    Quote Originally Posted by GilesO View Post
    It's a diesel...
    In your original post you referred to choke position. If it's diesel it hasn't got a choke. The red switch in your pic looks like a battery isolater so if you have any power at all i think that should be ok.

  9. #69
    chas142's Avatar
    chas142 is offline Full Member
    Name: Charlie
    Spouse: Angie

    Member Number
    40308
    Join Date
    Apr 2014
    Posts
    37
    Location
    Hampshire
    Motorhome
    Fiat based Hymer 524
    Quote Originally Posted by ******** View Post
    Generally, if there is a problem with one or more of the glow plugs, the glow plug light will come on when the engine is running. It's not infallible, but it's a strong hint of a glow plug problem.

    I don't think it did that on mine, not really sure now, it was years ago and a very basic system.

  10. #70

    Member Number
    25133
    Join Date
    May 2012
    Posts
    15,248
    Location
    Glengormley
    Motorhome
    iveco iris lib bus
    My iveco will start without glow plug use,i think they are direct inj rather than recaro cylinder heads thanks to old rudolf.
    Only dirty people wash

Page 7 of 8 FirstFirst ... 5678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •