CLICK HERE TO REMOVE THESE ADVERTS


Page 2 of 11 FirstFirst 1234 ... LastLast
Results 11 to 20 of 104

Thread: Garmin POI installation

  1. #11

    Member Number
    9279
    Join Date
    Nov 2009
    Posts
    3,163
    Motorhome
    Elddis Autostratus


    CLICK HERE TO REMOVE THESE ADVERTS
    You're very welcome

  2. #12
    cooljules Guest
    just tried conecting my nuvi 250w to the pc, wont recognise it, and the same with my laptop. bah.

  3. #13

    Member Number
    9279
    Join Date
    Nov 2009
    Posts
    3,163
    Motorhome
    Elddis Autostratus
    Quote Originally Posted by cooljules View Post
    just tried conecting my nuvi 250w to the pc, wont recognise it, and the same with my laptop. bah.
    Jules

    Two questions:

    1. Are you using the USB lead supplied with the Garmin? Sometimes USB leads are wired oddly ...

    2. I presume (daft question) that the Garmin is switched on?

    Regards

    Chris

  4. #14
    cooljules Guest
    Quote Originally Posted by Canalsman View Post
    Jules

    Two questions:

    1. Are you using the USB lead supplied with the Garmin? Sometimes USB leads are wired oddly ...

    2. I presume (daft question) that the Garmin is switched on?

    Regards

    Chris
    i dont think its the lead that came with it, i will check in the morning to see if one is in the box.

    and yup, its on, tried it on, off then on, on, off, on etc.

  5. #15
    cooljules Guest
    found another cable that i didnt know i had and it works, fine and dandy. just popping the POI fines in now, then see how it works :-)

  6. #16
    cooljules Guest
    all works :-) wunderbar!!!

  7. #17

    Member Number
    9279
    Join Date
    Nov 2009
    Posts
    3,163
    Motorhome
    Elddis Autostratus
    Well done

  8. #18
    scotsy Guest

    Garmin Zumo 660

    Hi, I followed all the procedure as recommended for the Nuvi and thought it wasn't compatible..........until tonight

    Having just re-read this thread i realised i hadn't been looking in the right place on the sat-nav

    i had been looking in the POI section of the zumo but found them just now in the extra's section after pressing 'where to'


  9. #19

    Member Number
    646
    Join Date
    Feb 2006
    Posts
    2,774
    Motorhome
    TEC640R
    Like Scotsy, I looked in the extra Icon and came up with POI's pressed Poi's and only what I already stored from my personal trips showed up, but No POI'S from the Canalsman inventory. Please help!!!!

  10. #20

    Member Number
    9279
    Join Date
    Nov 2009
    Posts
    3,163
    Motorhome
    Elddis Autostratus
    Quote Originally Posted by David & Ann View Post
    Like Scotsy, I looked in the extra Icon and came up with POI's pressed Poi's and only what I already stored from my personal trips showed up, but No POI'S from the Canalsman inventory. Please help!!!!
    I can only suggest you double check that you followed the instructions in the link at the beginning of this thread, and take note of the comments later from others who have located the POIs under 'Where To' 'Extras' ...

    Regards

    Chris

Page 2 of 11 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •