CLICK HERE TO REMOVE THESE ADVERTS


Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: POI Please read!

  1. #11

    Member Number:
    51241
    Join Date
    Jun 2015
    Location
    whare i park it
    Posts
    133

    help



    CLICK HERE TO REMOVE THESE ADVERTS
    After three hrs of messing around I still cant get the dam thing to work abut to throw lap top out the window aaaaaaaaaaaaaaaaag
    and how do iget it from lap top to sat nave
    very wildbill

  2. #12

    Member Number:
    13535
    Join Date
    Sep 2010
    Location
    Hampshire
    Posts
    1,201
    Let me know if I can help

  3. #13

    Member Number:
    51241
    Join Date
    Jun 2015
    Location
    whare i park it
    Posts
    133
    Quote Originally Posted by fairytooth View Post
    Let me know if I can help
    how do I get it Frome computer to satnave it's a naveman
    bill

  4. #14

    Member Number:
    13535
    Join Date
    Sep 2010
    Location
    Hampshire
    Posts
    1,201
    Quote Originally Posted by willdbill View Post
    how do I get it Frome computer to satnave it's a naveman
    bill
    Try following this link: Installation instructions for Navman POI files from GPS Data Team

  5. #15
    meadowside Guest

    help Requires Google play services?

    Hi, just downloaded the app on my tablet with no problems. Tried to put it on my android phone but it wont open saying 'Requires Google play services'. Any ideas please?

  6. #16

    Member Number:
    41812
    Join Date
    Jun 2014
    Location
    West Midlands
    Posts
    690
    Quote Originally Posted by meadowside View Post
    Hi, just downloaded the app on my tablet with no problems. Tried to put it on my android phone but it wont open saying 'Requires Google play services'. Any ideas please?
    Do you have Google Play Services on your phone? The more info you provide (make, model, software version, etc.), the more likely it is that someone will be able to assist.

  7. #17

    Member Number:
    29434
    Join Date
    Oct 2012
    Posts
    1,589

    Android app problem

    Android app worked OK for many weeks ,now when I open the app all the poi icons appear on the screen but no map, just icons on a blank page . any advice please.

  8. #18

    Member Number:
    1
    Join Date
    Jun 2004
    Location
    Henley-in-Arden
    Posts
    4,161
    Quote Originally Posted by molly 2 View Post
    Android app worked OK for many weeks ,now when I open the app all the poi icons appear on the screen but no map, just icons on a blank page . any advice please.

    There is an issue with the V2 Android app at the moment.
    please use the online POI map until it is sorted.

    http://www.wildcamping.co.uk/forums/POIMap.php

  9. #19

    Member Number:
    39592
    Join Date
    Feb 2014
    Location
    Lincolnshire
    Posts
    123

    question

    Hi

    Is the android app working yet. If i try to Street view any of the POI's I just get a blank Web page.

  10. #20

    Member Number:
    1
    Join Date
    Jun 2004
    Location
    Henley-in-Arden
    Posts
    4,161
    Quote Originally Posted by eurodat View Post
    Hi

    Is the android app working yet. If i try to Street view any of the POI's I just get a blank Web page.
    Have you updated google maps to the latest version?

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •