CLICK HERE TO REMOVE THESE ADVERTS


Results 1 to 9 of 9

Thread: POI updates won't install

  1. #1

    Member Number:
    48528
    Join Date
    Mar 2015
    Location
    Angus, Scotland
    Posts
    27

    POI updates won't install



    CLICK HERE TO REMOVE THESE ADVERTS
    Trying to install the latest updates on my ipad (which is up to date with the latest op system), and when I click,download I get the message 'unable to install updates at this time'. Advice please? TIA

    Lesley
    To Infinity and Beyond!

  2. #2

    Member Number:
    1
    Join Date
    Jun 2004
    Location
    Henley-in-Arden
    Posts
    4,190
    Hello,

    That is not an error message that I have seen before.

    Sometimes you may get "POI failed to download, please try again". If it is this message, please check the available space on your ipad.

    Admin

  3. #3

    Member Number:
    48528
    Join Date
    Mar 2015
    Location
    Angus, Scotland
    Posts
    27
    I've got 34 gigs free, so no problem with space. I've had the message you quote in the past, and kept trying til it eventtually downloaded, but this message about them not installing just won,t respond. Have been trying for a few days with no joy :-(

    Lesley
    To Infinity and Beyond!

  4. #4

    Member Number:
    1
    Join Date
    Jun 2004
    Location
    Henley-in-Arden
    Posts
    4,190
    Hi,

    I can see that your device is requesting the update, and that we are sending the data to it.
    I have run a full diagnostic and all seems ok our end.

    The error message that you are providing is not actually programmed into the app, so I don't understand where it is coming from.

    Can I ask you to delete the app, then reboot your device, then reinstall the app?

  5. #5

    Member Number:
    24231
    Join Date
    Apr 2012
    Location
    Sunny Cumbria
    Posts
    561
    Quote Originally Posted by Roverdave View Post
    Trying to install the latest updates on my ipad (which is up to date with the latest op system), and when I click,download I get the message 'unable to install updates at this time'. Advice please? TIA

    Lesley
    Messages like that are usually generated by the OS, when it's own knickers are in a twizzle ! Sounds like the POIS are being sent ... just not installed from the ithingy side.
    Sssh! I'm (still) huntin' Wabbits

  6. #6

    Member Number:
    52808
    Join Date
    Jul 2015
    Posts
    33
    Quote Originally Posted by Mul View Post
    Messages like that are usually generated by the OS, when it's own knickers are in a twizzle ! Sounds like the POIS are being sent ... just not installed from the ithingy side.
    Rings a bell so I think I've probably seen that message before. Not 100% sure but I think it was a case of resetting my router or shutting down the device, leaving it a couple of minutes and started it up again. Sorry if you've already tried this, might sound a bit of an obvious suggestion but thought it worth a shout.

  7. #7

    Member Number:
    52808
    Join Date
    Jul 2015
    Posts
    33
    oops, replied to message quote but hope Roverdave gets the gist

  8. #8

    Member Number:
    48528
    Join Date
    Mar 2015
    Location
    Angus, Scotland
    Posts
    27
    Thank you! I shut it down and restarted, got the same message three times, and suddenly on the fourth it said it had installed the POIs. I think my ipad is blonde

    Actually we have just changed our service provider and got a new router, maybe that caused the problem. If it happens again will try resetting it.

    Thanks again!

    Lesley and Dave
    To Infinity and Beyond!

  9. #9

    Member Number:
    44678
    Join Date
    Sep 2014
    Location
    durham
    Posts
    7,887
    Quote Originally Posted by Roverdave View Post
    Thank you! I shut it down and restarted, got the same message three times, and suddenly on the fourth it said it had installed the POIs. I think my ipad is blonde

    Actually we have just changed our service provider and got a new router, maybe that caused the problem. If it happens again will try resetting it.

    Thanks again!

    Lesley and Dave
    Oi you!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •