CLICK HERE TO REMOVE THESE ADVERTS


Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: Wild Camping APP (version 2)

  1. #31

    Member Number
    1
    Join Date
    Jun 2004
    Posts
    5,361
    Location
    Henley-in-Arden
    Motorhome
    Hymer B598


    CLICK HERE TO REMOVE THESE ADVERTS
    Quote Originally Posted by hairydog View Post
    I got the impression that the new app had sort of lost its way.

    When it arrives, unless it is going to replace both of the two existing apps, please can you make the START of its name different, so it is easy to distinguish in a list?

    Yes.

  2. #32

    Member Number
    33945
    Join Date
    May 2013
    Posts
    215
    Motorhome
    Autocruise Vista
    Hi, I'm having a bit of trouble with version 2.1 of the Android app on a Samsung S5

    When I click "Activate this device", then enter my username and activation code I get the following message:

    "We seem to be offline...

    Please connect to the internet"

    The phone is connected to a WiFi hotspot as well as to 4G data. I am able to browse the internet so it is definitely connected.

    I have tried rebooting and also tried reinstalling the app and am still getting the message. I have tried with Wifi connected and data disabled, and with Wifi disabled and data enabled to no avail.

    I only joined a few days ago so if there are still things that need to be activated on my account that's fine I'm happy to wait.

    Has anybody else experienced this problem and if so did you manage to resolve it?

    Thanks
    Shaun

  3. #33

    Member Number
    1
    Join Date
    Jun 2004
    Posts
    5,361
    Location
    Henley-in-Arden
    Motorhome
    Hymer B598
    Quote Originally Posted by shaunr68 View Post
    Hi, I'm having a bit of trouble with version 2.1 of the Android app on a Samsung S5

    When I click "Activate this device", then enter my username and activation code I get the following message:

    "We seem to be offline...

    Please connect to the internet"

    The phone is connected to a WiFi hotspot as well as to 4G data. I am able to browse the internet so it is definitely connected.

    I have tried rebooting and also tried reinstalling the app and am still getting the message. I have tried with Wifi connected and data disabled, and with Wifi disabled and data enabled to no avail.

    I only joined a few days ago so if there are still things that need to be activated on my account that's fine I'm happy to wait.

    Has anybody else experienced this problem and if so did you manage to resolve it?

    Thanks
    Shaun
    Do you have any software installed that claims to be security software that may block access to the app?
    Also, can you check that the app is being allowed Internet access in your security settings?
    Thanks shaunr68 thanked for this post

  4. #34

    Member Number
    33945
    Join Date
    May 2013
    Posts
    215
    Motorhome
    Autocruise Vista
    Quote Originally Posted by Admin View Post
    Do you have any software installed that claims to be security software that may block access to the app?
    Also, can you check that the app is being allowed Internet access in your security settings?
    Hi, I have AVG free antivirus on there, but checking the App permissions menu within AVG there are no restrictions on the Wild Camping app.

    Within phone settings/Application Manager selecting the "Wild Camping POI" app there is a long list of permissions which includes full network access, view network connections, view Wi-Fi connections.

    I'm a bit stumped. It is a rather old version of Android, 4.4.2.

    Thanks

  5. #35

    Member Number
    33945
    Join Date
    May 2013
    Posts
    215
    Motorhome
    Autocruise Vista
    Well I finally managed to update this jalopy of a phone from Android 4.4.2 to 6.0.1 and happy to report that the WC app is now working. I had thought that the reason it was still running an old version of Android must have been because it was an old phone and therefore incompatible with a newer OS. However I have been experiencing an increasing number of problems recently with various apps that just refuse to run on it, so did a bit of research. It turns out that this particular phone was originally supplied by AT&T in the USA and for some reason these don't deliver updates as normal.

    Following the instructions here - after several attempts where I was certain I'd bricked the phone - I successfully flashed the firmware and updated it to Marshmallow 6.0.1

    Install Android 6.0.1 Marshmallow Firmware on AT&T Galaxy S5 Active (SM-G870A) | DroidViews

    Now the Wild Camping app works, as do the Tesco Mobile app, the AIB bank app and various other bits of software that had previously refused to co-operate with a 19th century phone.

    Happy days! Now just have to turn off all the annoying features that they were sure we couldn't live without.
    Likes POI Admin liked this post
    Thanks Tezza33 thanked for this post

  6. #36

    Member Number
    77378
    Join Date
    Jul 2018
    Posts
    4
    Location
    Scotland
    Motorhome
    Autotrail Navajo

    Same here; none of the above works either

    I have exactly the same symptom as shaunr68.

    I have Lookout AV installed, but it doesn't seem to have (at least in the free version I have) any options to prohibit access to the network or stop Apps working. The app is allowed permission to access the network.

    My Android versions are 4.4.4 (phone) and 4.2.2 (tablet)

    Graham

  7. #37

    Member Number
    1
    Join Date
    Jun 2004
    Posts
    5,361
    Location
    Henley-in-Arden
    Motorhome
    Hymer B598
    Quote Originally Posted by GrahamPye View Post
    I have exactly the same symptom as shaunr68.

    I have Lookout AV installed, but it doesn't seem to have (at least in the free version I have) any options to prohibit access to the network or stop Apps working. The app is allowed permission to access the network.

    My Android versions are 4.4.4 (phone) and 4.2.2 (tablet)

    Graham
    It looks like Android will require updating on your devices to enable the services.

  8. #38

    Member Number
    33945
    Join Date
    May 2013
    Posts
    215
    Motorhome
    Autocruise Vista
    Quote Originally Posted by GrahamPye View Post
    I have exactly the same symptom as shaunr68.

    I have Lookout AV installed, but it doesn't seem to have (at least in the free version I have) any options to prohibit access to the network or stop Apps working. The app is allowed permission to access the network.

    My Android versions are 4.4.4 (phone) and 4.2.2 (tablet)

    Graham
    Hi Graham, I'd begin by looking at why your devices aren't offering Android updates. In my case my phone's original supplier had for some reason disabled major updates, the phone itself was perfectly capable of running 6.0.1, I just had to update it manually. Which was a bit scary.

    How to Update Android - Tech Advisor

  9. #39

    Member Number
    74475
    Join Date
    Jan 2018
    Posts
    60
    Location
    LEEDS
    Motorhome
    autosleeper executive 2003 peugeot boxer
    Ive just about got the gist of it now but the auto gas symbol seems to be nowhere to be found, is this an upgrade or a pay to view issue. Ive got 5 ag near me and none show

  10. #40

    Member Number
    1
    Join Date
    Jun 2004
    Posts
    5,361
    Location
    Henley-in-Arden
    Motorhome
    Hymer B598
    Quote Originally Posted by samleeds View Post
    Ive just about got the gist of it now but the auto gas symbol seems to be nowhere to be found, is this an upgrade or a pay to view issue. Ive got 5 ag near me and none show
    The autogas locations are not available anymore in the wild camping database.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •